<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">

<meta name="generator" content="TYPO3 CMS">
<meta name="ROBOTS" content="INDEX,FOLLOW">
<meta name="description" content="According to tests performed by LG Uplus in dense areas within Seoul such as Magok and Jongno, the LG V50 ThinQ 5G can hit an impressive download speed of no less than 1.1 Gbps. Thanks to the features of this handset and this impressive mobile connection, V50 ThinQ 5G users can enjoy a wide range of AR and VR applications, as well as 8K videos.">
<meta name="content-language" content="en">
<meta name="keywords" content="LG V50 ThinQ 5G news, LG V50 ThinQ 5G connection speed, LG V50 ThinQ 5G on LG Uplus, LG Uplus mobile data speeds in Seoul, LG V50 ThinQ 5G hits 1.1 Gbps download in Seoul, LG V50 ThinQ 5G performance,notebook, laptop, review, reviews, tests, test, reports, netbook, benchmarks, graphics card, processor">
<link rel="stylesheet" type="text/css" href="typo3temp/Assets/54d76395d3.css?1481450770" media="all">
<link rel="stylesheet" type="text/css" href="typo3temp/Assets/ac5d5618a8.css?1473768586" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/nbc_v4_4/notebookcheck_new.css?1549989572" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/js/fancybox2/source/jquery.fancybox.min.css?1419431048" media="all">
<link rel="stylesheet" type="text/css" href="fileadmin/templates/js/fancybox2/source/helpers/jquery.fancybox-thumbs.min.css?1419430926" media="all">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js" type="text/javascript"></script>
<script src="fileadmin/templates/js/fancybox2/source/jquery.fancybox.pack.js?1371172348" type="text/javascript"></script>
<script src="fileadmin/templates/js/fancybox2/source/helpers/jquery.fancybox-thumbs.pack.js?1419349608" type="text/javascript"></script>
<script src="typo3temp/Assets/dd82474708.js?1473768586" type="text/javascript"></script>
<title>LG V50 ThinQ 5G hits a download speed of 1.1 Gbps in Seoul - NotebookCheck.net News</title>
<link rel="icon" href="/fileadmin/templates/nbc_v4_4/images/favicon.ico" />
<meta name="nbc_data_cached" content="21.05.2019 09:04" />
<style>
.sncmp-intro_acceptAll{font-size:1.5em !important;min-height:40px;height:auto !important}
.sncmp-button_invert{border:0 !important;padding:0}
.sncmp-popup_content{border:2px solid #000;}
.sncmp-intro_intro{padding:5% !important}
</style>
<script>
var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

var snhb = snhb || {}; snhb.queue = snhb.queue || [];
</script>
<script src="//static.h-bid.com/gdpr/cmp.stub.js"></script>
<script async src="//static.h-bid.com/notebookcheck.net/20180511/snhb-notebookcheck.net.min.js?v=201807231714"></script>
<script src="https://snigelweb-com.videoplayerhub.com/videoloader.js"></script>
<script>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</script>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().setTargeting("pageuid", "421159");
googletag.pubads().setTargeting("domain", "https://www.notebookcheck.net/");
googletag.pubads().setTargeting("language", "en");
googletag.pubads().setTargeting("layout", "2");
googletag.pubads().setTargeting("pagetype", "4");
googletag.pubads().setTargeting("tag", "android");
googletag.pubads().setTargeting("tag", "arm");
googletag.pubads().setTargeting("tag", "smartphone");
googletag.pubads().setTargeting("tag", "phablet");
});
</script>
<meta property="og:image" content="https://www.notebookcheck.net/fileadmin/Notebooks/News/_nc3/17_lg_v50_thinq_dual_screen_gaming_lg.jpg" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LG V50 ThinQ 5G hits a download speed of 1.1 Gbps in Seoul" />
<meta property="og:description" content="According to tests performed by LG Uplus in dense areas within Seoul such as Magok and Jongno, the LG V50 ThinQ 5G can hit an impressive download speed of no less than 1.1 Gbps. Thanks to the features of this handset and this impressive mobile connection, V50 ThinQ 5G users can enjoy a wide range of AR and VR applications, as well as 8K videos." />
<meta property="og:locale" content="en_US.UTF-8" />
<meta property="article:author" content="Codrut Nistor" />
<meta property="og:site_name" content="Notebookcheck" />
<meta property="og:url" content="https://www.notebookcheck.net/LG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" />
<script type="application/ld+json">{
  "@context": "http://schema.org/",
  "@type": "NewsArticle",
	"mainEntityOfPage": "https://www.notebookcheck.net/LG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html",
  "headline": "LG V50 ThinQ 5G hits a download speed of 1.1 Gbps in Seoul",
  "datePublished": "2019-05-20",
	"dateModified": "2019-05-20",
  "description": "According to tests performed by LG Uplus in dense areas within Seoul such as Magok and Jongno, the LG V50 ThinQ 5G can hit an impressive download speed of no less than 1.1 Gbps. Thanks to the features of this handset and this impressive mobile connection, V50 ThinQ 5G users can enjoy a wide range of AR and VR applications, as well as 8K videos.",
  "image": {
		"@type": "ImageObject",
		"width":"380",
		"height":"380",
		"url": "https://www.notebookcheck.net/fileadmin/Notebooks/News/_nc3/17_lg_v50_thinq_dual_screen_gaming_lg.jpg"
  },
  "author": "Codrut Nistor",
  "publisher": {
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.notebookcheck.com/fileadmin/templates/images/nbc_logo_small.png"
    },
    "name": "Notebookcheck"
  }
}</script>
<script>
jQuery.noConflict(); 
jQuery(document).ready(function() { 
 jQuery('a.lightbox').fancybox({ 
  prevEffect  : 'none',
  nextEffect  : 'none',
  padding:0,
  helpers  : {
   title  : {
    type: 'outside'
   },
   thumbs  : {
    width  : 50,
    height  : 50
   },
  },
  beforeLoad: function() {
   var el, id = jQuery(this.element).data('title-id');    
   if (id) {
    el = jQuery('#' + id);
       
    if (el.length) {
     this.title = el.html();
    }
   }
  }
 }); 
});
</script> <script>  
function toggleMe(a){ 
var e=document.getElementById(a);  
if(e.style.display=="none" || e.style.maxHeight!=""){ 
 e.style.display="block";
 e.style.maxHeight="";
 if (document.getElementById(a+"_a1")) document.getElementById(a+"_a1").style.display="none";
 if (document.getElementById(a+"_a2")) document.getElementById(a+"_a2").style.display="";
 if (document.getElementById(a+"_gr")) document.getElementById(a+"_gr").style.display="none";
} else { 
 e.style.display="none";
 if (document.getElementById(a+"_a1")) document.getElementById(a+"_a1").style.display="";
 if (document.getElementById(a+"_a2")) document.getElementById(a+"_a2").style.display="none";
 if (document.getElementById(a+"_gr")) document.getElementById(a+"_gr").style.display="";
} 
return false;} 
</script> <link rel="alternate" type="application/rss+xml" title="Notebookcheck Reviews" href="https://www.notebookcheck.net/RSS-Feed-Notebook-Reviews.8156.0.html" />
<link rel="alternate" type="application/rss+xml" title="Notebookcheck News" href="https://www.notebookcheck.net/News.152.100.html" />
<meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="canonical" href="https://www.notebookcheck.net/LG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-112820-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', {'dimension2':'Codrut Nistor','dimension3':'4','dimension4':'','dimension5':'0'});</script><script>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</script>
<style type="text/css">
	.nbc-right-float {}
@media only screen and (max-width: 764px)  {
	.nbc-right-float-inline {margin-right:0px;}
	.nbc-right-float-hide {display:none;}
}
@media only screen and (max-width: 500px)  {
	.nbc-right-float-inline {float:none; }
}

</style>
<style type="text/css">div.news-abstract{margin:0 5px 5px 5px;font-style:italic; clear:left}div.news-author-date{margin:0px;color:#666;text-align:left;margin-left:5px;padding-bottom:10px;float:left;line-height:1.8em}.news-teaser-image {float:right;padding-left:0.8em;padding-bottom:0.8em;text-align:center;width:245px;margin:0}a.news-link-class {color:#666;}div.news-tags{color:#777;font-size:0.8em;padding-bottom:10px;margin-left:10px;float:left;max-width:450px;}span.news-tag {}span.news-tag a{color:#777;background-color:#fafafa;border:1px solid #e0e0e0;padding:2px;border-radius:3px;line-height:2;margin-left:5px}span.news-tag a:hover{background-color:#777;color:#fafafa;text-decoration:none}@media only screen and (max-width: 550px)  {
					.news-teaser-image {float:none; padding:0; margin-left:auto; margin-right:auto;}
				}</style>
<meta name="news_keywords" content="LG V50 ThinQ 5G news, LG V50 ThinQ 5G connection speed, LG V50 ThinQ 5G on LG Uplus, LG Uplus mobile data speeds in Seoul, LG V50 ThinQ 5G hits 1.1 Gbps download in Seoul, LG V50 ThinQ 5G performance">
<style type="text/css">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</style>
<style type="text/css">.related_item{margin:5px;float:left;position:relative;width:137px;height:209px;overflow:hidden;background-color:#fafafa;border:2px solid #efefef}.related_img{line-height:1em}.related_title{display:block;bottom:0px;padding:0.2em 0.4em;overflow:hidden;text-align:center;font-size:0.85em}.related_pagetype{position:absolute;top:0;left:0;opacity:0.5;color:#66afaf;background-color:#fff}span.related_date {color:#555;font-size:0.8em}.related_review{color:#af0e0e;}</style>
<script type="text/javascript">/* jQuery Unveil, MIT license, Luís Almeida */;(function(jQuery){jQuery.fn.unveil=function(threshold,callback){var $w=jQuery(window),th=threshold||0,retina=window.devicePixelRatio>1,attrib=retina?"data-src-retina":"data-src",images=this,loaded;this.one("unveil",function(){var source=this.getAttribute(attrib);source=source||this.getAttribute("data-src");if(source){this.setAttribute("src",source);if(typeof callback==="function")callback.call(this);}});function unveil(){var inview=images.filter(function(){var $e=jQuery(this),wt=$w.scrollTop(),wb=wt+$w.height(),et=$e.offset().top,eb=et+$e.height();return eb>=wt-th&&et<=wb+th;});loaded=inview.trigger("unveil");images=images.not(loaded);}$w.scroll(unveil);$w.resize(unveil);unveil();return this;};})(window.jQuery||window.Zepto);jQuery(document).ready(function() {jQuery("img.lazy").unveil(200);});</script>
<style type="text/css">span.subject {font-weight:bold;}.forum span.number {color:#666666;margin-right:0.5em;font-size:0.8em}.forum span.name {font-weight:bold}.forum span.date {color: #666666;font-size:0.8em;margin-left:0.5em}#nbc_forum_comments {margin:5px;overflow:hidden}div.forum_comment {overflow:auto; max-width:738px}div.forum_comment_item-even {background-color:white;text-align:left;margin-bottom:5px;padding:10px}div.forum_comment_item-odd {background-color:#f5f5f5;text-align:left;margin-bottom:5px;padding:10px}div.forum_comment_link {text-align:right;font-size:0.8em;margin-bottom:-1em}div.forum_comment_link a {color:#999}div.forum_comment_link a:visited {color:#999}a.forum_comment_button {margin-top:10px;margin-left:50px;display:inline-block;background-color:#af0e0e;color:#fff;padding:3px;}a.forum_comment_button:hover {background-color:#8A091A;text-decoration:none;}.spinner {display:inline-block}.spinner > div {background-color: #333;height: 10px;width: 3px;display: inline-block;-webkit-animation: stretchdelay 1.2s infinite ease-in-out;animation: stretchdelay 1.2s infinite ease-in-out;}.spinner .rect2 {-webkit-animation-delay: -1.1s;animation-delay: -1.1s;}.spinner .rect3 {-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}.spinner .rect4 {-webkit-animation-delay: -0.9s;animation-delay: -0.9s;}.spinner .rect5 {-webkit-animation-delay: -0.8s;animation-delay: -0.8s;}@-webkit-keyframes stretchdelay {
				0%, 40%, 100% { -webkit-transform: scaleY(0.4) }  
				20% { -webkit-transform: scaleY(1.0) }
				}@keyframes stretchdelay {
				0%, 40%, 100% { 
					transform: scaleY(0.4);
					-webkit-transform: scaleY(0.4);
				}  20% { 
					transform: scaleY(1.0);
					-webkit-transform: scaleY(1.0);
				}
				}</style>
<style type="text/css">
				div.prev_next_news{overflow:hidden;clear:left;max-width:738px;margin-top:30px}
				div.news-prev-news{float:left;color:#666}
				div.news-next-news{float:right;color:#666}
			</style>
<style type="text/css">.socialarea {font-size:1.2em}.socialarea a{color:#fff;display:inline-block;padding:.2em;margin:0 5px;height:2em;border-radius:10%;text-align:center;width:2em}.socialarea a:hover{text-decoration:none}.socialarea img,svg{vertical-align:middle;border:0}.socialarea .share_text{padding:.72em 1em;float:left}.socialarea .share_logo{padding:.1em}a.socialarea_twitter{background-color:#55acee}a.socialarea_twitter:hover{background-color:#32bbf5}a.socialarea_facebook{background-color:#3b5998}a.socialarea_facebook:hover{background-color:#4273c8}</style>
</head>
<body>
<div id="background-click-layer"></div>
<div id="nbc_main">
<div id="nbc_topb"></div>
<div id="nbc_skys"><div id='div-gpt-ad-1414573626553-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-6'); });
</script>
</div>
<div id="toc"></div> </div>
<div id="nbc_leftb"><div id='div-gpt-ad-1414573626553-11' style='float:right'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-11'); });</script>
<span class='bt-uid-tg' data-uid='5b19498fe4-158' style='display: none !important'></span>
</div> </div>
<div id="nbc_topbar"><a href="/" id="nbc_logotop" title="Notebookcheck Home">Notebookcheck</a></div>
<div id="nbc_menubar">
<div id="navigation_logo_bottom"><a href="/" title="Notebookcheck Home" id="nbc_logobottom">&nbsp;</a></div>
<div id="navigation"><ul><li class="mainmenu"><a href="Reviews.55.0.html">Reviews</a></li><li class="mainmenu selected"><a href="News.152.0.html">News</a></li><li class="mainmenu"><a href="Benchmarks-Tech.123.0.html">Benchmarks / Tech</a></li><li class="mainmenu"><a href="Laptop-Buying-Guide-Tool.13212.0.html">Buyers Guide</a></li><li class="mainmenu"><a href="Library.279.0.html">Library</a></li><li class="mainmenu"><a href="Search.8222.0.html">Search</a></li><li class="mainmenu"><a href="Jobs.2095.0.html">Jobs</a></li><li class="mainmenu"><a href="Contact.270.0.html">Contact</a></li><li class="moremenu"><a href="#" onclick="
var el = document.getElementsByClassName('mainmenu');
for (var i = 0, len = el.length; i < len; i++) el[i].style.display='block';
this.parentNode.style.display='none';
return false;
">...</a></li>
<li>
<a href="https://www.notebookcheck.net/Google-Search.36690.0.html" onclick="
  jQuery('#nbc_searchbar2').toggle(100);
  document.getElementById('nbc_searchbar_field2').focus(); 
  return false;
  ">
<img src="fileadmin/templates/nbc_v4_4/images/lupe_weiss.svg" alt="search" style="width:1em;height:1em;border:0;" />
</a>
</li>
<li>
<a href="#footer" onclick="jQuery('#langcontainer').toggle(100); return false;"><img src="fileadmin/templates/images/arrow_down_white.svg" style="width:0.8em;height:0.8em;border:0" alt="open" /> <img src="/fileadmin/templates/images/svg_flags/us.svg" alt="EN" style="width:auto;height:0.8em"></a>
</li>
</ul>
<div id="nbc_searchbar2">
<form action="https://www.notebookcheck.net/Google-Search.36690.0.html" id="cse-search-box" style="margin:0px;padding:3px;">
<input type="hidden" name="cx" value="partner-pub-9323363027260837:txif1w-xjer" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="nbc_searchbar_field2" type="text" name="q" size="16" />
<button id="nbc_searchbar_button2" type="submit" name="sa"></button>
<a href="https://www.notebookcheck.net/Google-Search.36690.0.html" onclick="
  jQuery('#nbc_searchbar2').toggle(100);
  return false;
  " style="line-height:1em;color:#333;">X</a>
</form>
</div>

<div id="langcontainer">
<ul>
<li><a class="langlink" href="https://www.notebookcheck.com/"><img src="/fileadmin/templates/images/svg_flags/de.svg" alt="DE"> Deutsch</a></li>
<li class="selected"><a class="langlink" href="https://www.notebookcheck.net/"><img src="/fileadmin/templates/images/svg_flags/us.svg" alt="US"> English</a></li>
<li><a class="langlink" href="https://www.notebookcheck.org/"><img src="/fileadmin/templates/images/svg_flags/es.svg" alt="ES"> Español</a></li>
<li><a class="langlink" href="https://www.notebookcheck.biz/"><img src="/fileadmin/templates/images/svg_flags/fr.svg" alt="FR"> Français</a></li>
<li><a class="langlink" href="https://www.notebookcheck.it/"><img src="/fileadmin/templates/images/svg_flags/it.svg" alt="IT"> Italiano</a></li>
<li><a class="langlink" href="https://www.notebookcheck.nl/"><img src="/fileadmin/templates/images/svg_flags/nl.svg" alt="NL"> Nederlands</a></li>
<li><a class="langlink" href="https://www.notebookcheck.pl/"><img src="/fileadmin/templates/images/svg_flags/pl.svg" alt="PL"> Polski</a></li>
<li><a class="langlink" href="https://www.notebookcheck.info/"><img src="/fileadmin/templates/images/svg_flags/pt.svg" alt="PT"> Português</a></li>
<li><a class="langlink" href="https://www.notebookcheck-ru.com/"><img src="/fileadmin/templates/images/svg_flags/ru.svg" alt="RU"> Русский</a></li>
<li><a class="langlink" href="https://www.notebookcheck-tr.com/"><img src="/fileadmin/templates/images/svg_flags/tr.svg" alt="TR"> Türkçe</a></li>
<li><a class="langlink" href="https://www.notebookcheck.se/"><img src="/fileadmin/templates/images/svg_flags/se.svg" alt="SE"> Svenska</a></li>
<li><a class="langlink" href="https://www.notebookcheck-cn.com/"><img src="/fileadmin/templates/images/svg_flags/cn.svg" alt="CN"> Chinese</a></li>
<li><a class="langlink" href="https://www.notebookcheck-hu.com/"><img src="/fileadmin/templates/images/svg_flags/hu.svg" alt="HU"> Magyar</a></li>
</ul>
</div></div>
</div>
<div id="nbc_bb"><div class="header_bar introa_l1002"><script type="text/javascript">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</script><div id="introa_loading_info_0" class="introa_loading_info"></div><form name="introa_form" class="introa_form" id="introa_form_0" onsubmit="ajaxReload_0(0);return false;" action="https://www.notebookcheck.net/LG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" method="post" style="display:none;"> <div id="introa_ajax_0" class="introa_ajax"></div><div id="introa_cbox_type_surround_0"><label for="introa_cbox_type_1_0"><input type="checkbox" id="introa_cbox_type_1_0" name="typeArray[]" value="1" onclick="jQuery('#introa_outer_cbox_type_review_0').prop('checked', this.checked); ajaxReload_0(0);" /> Reviews</label>, <label for="introa_cbox_type_4_0"><input type="checkbox" id="introa_cbox_type_4_0" name="typeArray[]" value="4" onclick="ajaxReload_0(0);" /> News</label>, <label for="introa_cbox_type_8_0"><input type="checkbox" id="introa_cbox_type_8_0" name="typeArray[]" value="8" onclick="ajaxReload_0(0);" /> CPU</label>, <label for="introa_cbox_type_9_0"><input type="checkbox" id="introa_cbox_type_9_0" name="typeArray[]" value="9" onclick="ajaxReload_0(0);" /> GPU</label>, <label for="introa_cbox_type_3_0"><input type="checkbox" id="introa_cbox_type_3_0" name="typeArray[]" value="3" onclick="ajaxReload_0(0);" /> Articles</label>, <label for="introa_cbox_type_6_0"><input type="checkbox" id="introa_cbox_type_6_0" name="typeArray[]" value="6" onclick="ajaxReload_0(0);" /> Columns</label>, <label for="introa_cbox_type_0_0"><input type="checkbox" id="introa_cbox_type_0_0" name="typeArray[]" value="0" onclick="ajaxReload_0(0);" /> Other</label></div> <label for="introa_cbox_tag_or_0"><input type="checkbox" id="introa_cbox_tag_or_0" name="tag_or" value="1" onclick="ajaxReload_0(0);" />"or"</label> search relation.<div id="introa_cbox_tag_surround_0"><label for="introa_cbox_tag_15_0"><input type="checkbox" id="introa_cbox_tag_15_0" name="tagArray[]" value="15" onclick="ajaxReload_0(0);" />Accessory</label>, <label for="introa_cbox_tag_32_0"><input type="checkbox" id="introa_cbox_tag_32_0" name="tagArray[]" value="32" onclick="ajaxReload_0(0);" />AMD</label>, <label for="introa_cbox_tag_4_0"><input type="checkbox" id="introa_cbox_tag_4_0" name="tagArray[]" value="4" onclick="ajaxReload_0(0);" />Android</label>, <label for="introa_cbox_tag_13_0"><input type="checkbox" id="introa_cbox_tag_13_0" name="tagArray[]" value="13" onclick="ajaxReload_0(0);" />Apple</label>, <label for="introa_cbox_tag_23_0"><input type="checkbox" id="introa_cbox_tag_23_0" name="tagArray[]" value="23" onclick="ajaxReload_0(0);" />ARM</label>, <label for="introa_cbox_tag_102_0"><input type="checkbox" id="introa_cbox_tag_102_0" name="tagArray[]" value="102" onclick="ajaxReload_0(0);" />Audio</label>, <label for="introa_cbox_tag_21_0"><input type="checkbox" id="introa_cbox_tag_21_0" name="tagArray[]" value="21" onclick="ajaxReload_0(0);" />Bay Trail</label>, <label for="introa_cbox_tag_5_0"><input type="checkbox" id="introa_cbox_tag_5_0" name="tagArray[]" value="5" onclick="ajaxReload_0(0);" />Business</label>, <label for="introa_cbox_tag_116_0"><input type="checkbox" id="introa_cbox_tag_116_0" name="tagArray[]" value="116" onclick="ajaxReload_0(0);" />Cannon Lake</label>, <label for="introa_cbox_tag_31_0"><input type="checkbox" id="introa_cbox_tag_31_0" name="tagArray[]" value="31" onclick="ajaxReload_0(0);" />Charts</label>, <label for="introa_cbox_tag_96_0"><input type="checkbox" id="introa_cbox_tag_96_0" name="tagArray[]" value="96" onclick="ajaxReload_0(0);" />Chinese Tech</label>, <label for="introa_cbox_tag_27_0"><input type="checkbox" id="introa_cbox_tag_27_0" name="tagArray[]" value="27" onclick="ajaxReload_0(0);" />Chromebook</label>, <label for="introa_cbox_tag_104_0"><input type="checkbox" id="introa_cbox_tag_104_0" name="tagArray[]" value="104" onclick="ajaxReload_0(0);" />Coffee Lake</label>, <label for="introa_cbox_tag_106_0"><input type="checkbox" id="introa_cbox_tag_106_0" name="tagArray[]" value="106" onclick="ajaxReload_0(0);" />Console</label>, <label for="introa_cbox_tag_24_0"><input type="checkbox" id="introa_cbox_tag_24_0" name="tagArray[]" value="24" onclick="ajaxReload_0(0);" />Convertible / 2-in-1</label>, <label for="introa_cbox_tag_110_0"><input type="checkbox" id="introa_cbox_tag_110_0" name="tagArray[]" value="110" onclick="ajaxReload_0(0);" />Cryptocurrency</label>, <label for="introa_cbox_tag_86_0"><input type="checkbox" id="introa_cbox_tag_86_0" name="tagArray[]" value="86" onclick="ajaxReload_0(0);" />Cyberlaw</label>, <label for="introa_cbox_tag_26_0"><input type="checkbox" id="introa_cbox_tag_26_0" name="tagArray[]" value="26" onclick="ajaxReload_0(0);" />Deal</label>, <label for="introa_cbox_tag_20_0"><input type="checkbox" id="introa_cbox_tag_20_0" name="tagArray[]" value="20" onclick="ajaxReload_0(0);" />Desktop</label>, <label for="introa_cbox_tag_71_0"><input type="checkbox" id="introa_cbox_tag_71_0" name="tagArray[]" value="71" onclick="ajaxReload_0(0);" />Fail</label>, <label for="introa_cbox_tag_114_0"><input type="checkbox" id="introa_cbox_tag_114_0" name="tagArray[]" value="114" onclick="ajaxReload_0(0);" />Gadget</label>, <label for="introa_cbox_tag_62_0"><input type="checkbox" id="introa_cbox_tag_62_0" name="tagArray[]" value="62" onclick="ajaxReload_0(0);" />Galaxy Note</label>, <label for="introa_cbox_tag_63_0"><input type="checkbox" id="introa_cbox_tag_63_0" name="tagArray[]" value="63" onclick="ajaxReload_0(0);" />Galaxy S</label>, <label for="introa_cbox_tag_72_0"><input type="checkbox" id="introa_cbox_tag_72_0" name="tagArray[]" value="72" onclick="ajaxReload_0(0);" />Gamecheck</label>, <label for="introa_cbox_tag_2_0"><input type="checkbox" id="introa_cbox_tag_2_0" name="tagArray[]" value="2" onclick="ajaxReload_0(0);" />Gaming</label>, <label for="introa_cbox_tag_61_0"><input type="checkbox" id="introa_cbox_tag_61_0" name="tagArray[]" value="61" onclick="ajaxReload_0(0);" />Geforce</label>, <label for="introa_cbox_tag_64_0"><input type="checkbox" id="introa_cbox_tag_64_0" name="tagArray[]" value="64" onclick="ajaxReload_0(0);" />Google Nexus / Pixel</label>, <label for="introa_cbox_tag_76_0"><input type="checkbox" id="introa_cbox_tag_76_0" name="tagArray[]" value="76" onclick="ajaxReload_0(0);" />How To</label>, <label for="introa_cbox_tag_141_0"><input type="checkbox" id="introa_cbox_tag_141_0" name="tagArray[]" value="141" onclick="ajaxReload_0(0);" />Ice Lake</label>, <label for="introa_cbox_tag_108_0"><input type="checkbox" id="introa_cbox_tag_108_0" name="tagArray[]" value="108" onclick="ajaxReload_0(0);" />Internet of Things (IoT)</label>, <label for="introa_cbox_tag_112_0"><input type="checkbox" id="introa_cbox_tag_112_0" name="tagArray[]" value="112" onclick="ajaxReload_0(0);" />iOS</label>, <label for="introa_cbox_tag_66_0"><input type="checkbox" id="introa_cbox_tag_66_0" name="tagArray[]" value="66" onclick="ajaxReload_0(0);" />iPad Pro</label>, <label for="introa_cbox_tag_59_0"><input type="checkbox" id="introa_cbox_tag_59_0" name="tagArray[]" value="59" onclick="ajaxReload_0(0);" />iPhone</label>, <label for="introa_cbox_tag_74_0"><input type="checkbox" id="introa_cbox_tag_74_0" name="tagArray[]" value="74" onclick="ajaxReload_0(0);" />Kaby Lake</label>, <label for="introa_cbox_tag_146_0"><input type="checkbox" id="introa_cbox_tag_146_0" name="tagArray[]" value="146" onclick="ajaxReload_0(0);" />Lakefield</label>, <label for="introa_cbox_tag_16_0"><input type="checkbox" id="introa_cbox_tag_16_0" name="tagArray[]" value="16" onclick="jQuery('#introa_outer_cbox_tag_notebook_0').prop('checked', this.checked); ajaxReload_0(0);" />Laptop</label>, <label for="introa_cbox_tag_84_0"><input type="checkbox" id="introa_cbox_tag_84_0" name="tagArray[]" value="84" onclick="ajaxReload_0(0);" />Linux / Unix</label>, <label for="introa_cbox_tag_82_0"><input type="checkbox" id="introa_cbox_tag_82_0" name="tagArray[]" value="82" onclick="ajaxReload_0(0);" />MacBook</label>, <label for="introa_cbox_tag_92_0"><input type="checkbox" id="introa_cbox_tag_92_0" name="tagArray[]" value="92" onclick="ajaxReload_0(0);" />Monitor</label>, <label for="introa_cbox_tag_94_0"><input type="checkbox" id="introa_cbox_tag_94_0" name="tagArray[]" value="94" onclick="ajaxReload_0(0);" />MSI</label>, <label for="introa_cbox_tag_152_0"><input type="checkbox" id="introa_cbox_tag_152_0" name="tagArray[]" value="152" onclick="ajaxReload_0(0);" />OnePlus</label>, <label for="introa_cbox_tag_19_0"><input type="checkbox" id="introa_cbox_tag_19_0" name="tagArray[]" value="19" onclick="ajaxReload_0(0);" />Phablet</label>, <label for="introa_cbox_tag_151_0"><input type="checkbox" id="introa_cbox_tag_151_0" name="tagArray[]" value="151" onclick="ajaxReload_0(0);" />Review Snippet</label>, <label for="introa_cbox_tag_49_0"><input type="checkbox" id="introa_cbox_tag_49_0" name="tagArray[]" value="49" onclick="ajaxReload_0(0);" />Rumor</label>, <label for="introa_cbox_tag_90_0"><input type="checkbox" id="introa_cbox_tag_90_0" name="tagArray[]" value="90" onclick="ajaxReload_0(0);" />Ryzen (Zen)</label>, <label for="introa_cbox_tag_80_0"><input type="checkbox" id="introa_cbox_tag_80_0" name="tagArray[]" value="80" onclick="ajaxReload_0(0);" />Security</label>, <label for="introa_cbox_tag_100_0"><input type="checkbox" id="introa_cbox_tag_100_0" name="tagArray[]" value="100" onclick="ajaxReload_0(0);" />Smart Home</label>, <label for="introa_cbox_tag_10_0"><input type="checkbox" id="introa_cbox_tag_10_0" name="tagArray[]" value="10" onclick="jQuery('#introa_outer_cbox_tag_smartphone_0').prop('checked', this.checked); ajaxReload_0(0);" checked="checked" />Smartphone</label>, <label for="introa_cbox_tag_25_0"><input type="checkbox" id="introa_cbox_tag_25_0" name="tagArray[]" value="25" onclick="ajaxReload_0(0);" />Smartwatch</label>, <label for="introa_cbox_tag_77_0"><input type="checkbox" id="introa_cbox_tag_77_0" name="tagArray[]" value="77" onclick="ajaxReload_0(0);" />Software</label>, <label for="introa_cbox_tag_12_0"><input type="checkbox" id="introa_cbox_tag_12_0" name="tagArray[]" value="12" onclick="ajaxReload_0(0);" />Storage</label>, <label for="introa_cbox_tag_11_0"><input type="checkbox" id="introa_cbox_tag_11_0" name="tagArray[]" value="11" onclick="jQuery('#introa_outer_cbox_tag_tablet_0').prop('checked', this.checked); ajaxReload_0(0);" />Tablet</label>, <label for="introa_cbox_tag_153_0"><input type="checkbox" id="introa_cbox_tag_153_0" name="tagArray[]" value="153" onclick="ajaxReload_0(0);" />ThinkPad</label>, <label for="introa_cbox_tag_128_0"><input type="checkbox" id="introa_cbox_tag_128_0" name="tagArray[]" value="128" onclick="ajaxReload_0(0);" />Thunderbolt</label>, <label for="introa_cbox_tag_22_0"><input type="checkbox" id="introa_cbox_tag_22_0" name="tagArray[]" value="22" onclick="ajaxReload_0(0);" />Touchscreen</label>, <label for="introa_cbox_tag_1_0"><input type="checkbox" id="introa_cbox_tag_1_0" name="tagArray[]" value="1" onclick="ajaxReload_0(0);" />Ultrabook</label>, <label for="introa_cbox_tag_78_0"><input type="checkbox" id="introa_cbox_tag_78_0" name="tagArray[]" value="78" onclick="ajaxReload_0(0);" />Virtual Reality (VR) / Augmented Reality (AR)</label>, <label for="introa_cbox_tag_75_0"><input type="checkbox" id="introa_cbox_tag_75_0" name="tagArray[]" value="75" onclick="ajaxReload_0(0);" />Wearable</label>, <label for="introa_cbox_tag_118_0"><input type="checkbox" id="introa_cbox_tag_118_0" name="tagArray[]" value="118" onclick="ajaxReload_0(0);" />Whiskey Lake</label>, <label for="introa_cbox_tag_9_0"><input type="checkbox" id="introa_cbox_tag_9_0" name="tagArray[]" value="9" onclick="ajaxReload_0(0);" />Windows</label>, <label for="introa_cbox_tag_30_0"><input type="checkbox" id="introa_cbox_tag_30_0" name="tagArray[]" value="30" onclick="ajaxReload_0(0);" />Workstation</label>, <label for="introa_cbox_tag_68_0"><input type="checkbox" id="introa_cbox_tag_68_0" name="tagArray[]" value="68" onclick="ajaxReload_0(0);" />XPS</label></div><div id="introa_cbox_ticker_surround_0"><label for="introa_cbox_ticker_0"><input type="checkbox" id="introa_cbox_ticker_0" name="ticker" value="0" onclick="jQuery('#introa_outer_cbox_ticker_0').prop('checked', this.checked); ajaxReload_0(0);" />Ticker</label></div>&nbsp;<input type="text" size="15" name="introa_search_title" id="introa_search_title_0" value="" /> <input type="submit" value="search" onclick="ajaxReload_0(0,0); return false;" /></form><div id="introa_content_0" class="introa_content"><script type="text/javascript">ajaxReload_0(0,0);</script></div></div><div style="width:100%; text-align:center;">
<div id='div-gpt-ad-1414573626553-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-0'); });</script>
</div>
<span class='bt-uid-tg' data-uid='5b19497bb1-158' style='display: none !important'></span>
</div> </div>
<div id="nbc_contentcontainer">
<div id="nbc_contentcolumns_1col">
<div id="nbc_breadcrumb"></div>
<div id="nbc_maincontent_1col">
<div id="content"><div id="c6068401" class="ttcl_0 csc-default">

<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-inline"><div id='div-gpt-ad-1414573626553-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-1'); });
</script>
</div></div>
</div>

<div class="tx-nbc2news-pi1">
<div style="overflow:hidden;"><div class="news-prev-news"></div><div class="news-next-news"></div></div><h1>LG V50 ThinQ 5G hits a download speed of 1.1 Gbps in Seoul</h1><figure class="news-teaser-image"><a href="fileadmin/Notebooks/News/_nc3/17_lg_v50_thinq_dual_screen_gaming_lg.jpg" class="lightbox" data-fancybox-group="lightbox6068401" title="Gaming on the LG V50 ThinQ"><img src="fileadmin/_processed_/c/c/csm_17_lg_v50_thinq_dual_screen_gaming_lg_7f63649532.jpg" width="240" height="240" alt="Gaming on the LG V50 ThinQ, 1.1 Gbps download in Seoul" title="Gaming on the LG V50 ThinQ"></a><figcaption class="csc-textpic-caption" style="display:inline">Gaming on the LG V50 ThinQ</figcaption></figure><div class="news-abstract">According to tests performed by LG Uplus in dense areas within Seoul such as Magok and Jongno, the LG V50 ThinQ 5G can hit an impressive download speed of no less than 1.1 Gbps. Thanks to the features of this handset and this impressive mobile connection, V50 ThinQ 5G users can enjoy a wide range of AR and VR applications, as well as 8K videos.</div><div class="news-author-date">by <a href="https://www.notebookcheck.net/Editors.212978.0.html?tx_nbc2journalist_pi1%5Bmode%5D=show&tx_nbc2journalist_pi1%5Buid%5D=168">Codrut Nistor</a>, 2019/05/20</div><div class="news-tags"><span class="news-tag"><a href="https://www.notebookcheck.net/Topics.92152.0.html?tag=4">Android</a></span> <span class="news-tag"><a href="https://www.notebookcheck.net/Topics.92152.0.html?tag=23">ARM</a></span> <span class="news-tag"><a href="https://www.notebookcheck.net/Smartphone.305158.0.html">Smartphone</a></span> <span class="news-tag"><a href="https://www.notebookcheck.net/Topics.92152.0.html?tag=19">Phablet</a></span></div><div style="clear:left;"></div>
</div>
</div><div id="c6068400" class="ttcl_0 csc-default">

<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-hide"><div class="introa_whole"><script type="text/javascript">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</script><div id="introa_loading_info_1880722" class="introa_loading_info"></div><form name="introa_form" class="introa_form" id="introa_form_1880722" onsubmit="ajaxReload_1880722(1880722);return false;" action="https://www.notebookcheck.net/LG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" method="post" style="display:none;"> <div id="introa_ajax_1880722" class="introa_ajax"></div><div id="introa_cbox_type_surround_1880722"><label for="introa_cbox_type_1_1880722"><input type="checkbox" id="introa_cbox_type_1_1880722" name="typeArray[]" value="1" onclick="jQuery('#introa_outer_cbox_type_review_1880722').prop('checked', this.checked); ajaxReload_1880722(1880722);" checked="checked" /> Reviews</label>, <label for="introa_cbox_type_4_1880722"><input type="checkbox" id="introa_cbox_type_4_1880722" name="typeArray[]" value="4" onclick="ajaxReload_1880722(1880722);" /> News</label>, <label for="introa_cbox_type_8_1880722"><input type="checkbox" id="introa_cbox_type_8_1880722" name="typeArray[]" value="8" onclick="ajaxReload_1880722(1880722);" /> CPU</label>, <label for="introa_cbox_type_9_1880722"><input type="checkbox" id="introa_cbox_type_9_1880722" name="typeArray[]" value="9" onclick="ajaxReload_1880722(1880722);" /> GPU</label>, <label for="introa_cbox_type_3_1880722"><input type="checkbox" id="introa_cbox_type_3_1880722" name="typeArray[]" value="3" onclick="ajaxReload_1880722(1880722);" /> Articles</label>, <label for="introa_cbox_type_6_1880722"><input type="checkbox" id="introa_cbox_type_6_1880722" name="typeArray[]" value="6" onclick="ajaxReload_1880722(1880722);" /> Columns</label>, <label for="introa_cbox_type_0_1880722"><input type="checkbox" id="introa_cbox_type_0_1880722" name="typeArray[]" value="0" onclick="ajaxReload_1880722(1880722);" /> Other</label></div> <label for="introa_cbox_tag_or_1880722"><input type="checkbox" id="introa_cbox_tag_or_1880722" name="tag_or" value="1" onclick="ajaxReload_1880722(1880722);" />"or"</label> search relation.<div id="introa_cbox_tag_surround_1880722"><label for="introa_cbox_tag_15_1880722"><input type="checkbox" id="introa_cbox_tag_15_1880722" name="tagArray[]" value="15" onclick="ajaxReload_1880722(1880722);" />Accessory</label>, <label for="introa_cbox_tag_32_1880722"><input type="checkbox" id="introa_cbox_tag_32_1880722" name="tagArray[]" value="32" onclick="ajaxReload_1880722(1880722);" />AMD</label>, <label for="introa_cbox_tag_4_1880722"><input type="checkbox" id="introa_cbox_tag_4_1880722" name="tagArray[]" value="4" onclick="ajaxReload_1880722(1880722);" />Android</label>, <label for="introa_cbox_tag_13_1880722"><input type="checkbox" id="introa_cbox_tag_13_1880722" name="tagArray[]" value="13" onclick="ajaxReload_1880722(1880722);" />Apple</label>, <label for="introa_cbox_tag_23_1880722"><input type="checkbox" id="introa_cbox_tag_23_1880722" name="tagArray[]" value="23" onclick="ajaxReload_1880722(1880722);" />ARM</label>, <label for="introa_cbox_tag_102_1880722"><input type="checkbox" id="introa_cbox_tag_102_1880722" name="tagArray[]" value="102" onclick="ajaxReload_1880722(1880722);" />Audio</label>, <label for="introa_cbox_tag_21_1880722"><input type="checkbox" id="introa_cbox_tag_21_1880722" name="tagArray[]" value="21" onclick="ajaxReload_1880722(1880722);" />Bay Trail</label>, <label for="introa_cbox_tag_5_1880722"><input type="checkbox" id="introa_cbox_tag_5_1880722" name="tagArray[]" value="5" onclick="ajaxReload_1880722(1880722);" />Business</label>, <label for="introa_cbox_tag_116_1880722"><input type="checkbox" id="introa_cbox_tag_116_1880722" name="tagArray[]" value="116" onclick="ajaxReload_1880722(1880722);" />Cannon Lake</label>, <label for="introa_cbox_tag_31_1880722"><input type="checkbox" id="introa_cbox_tag_31_1880722" name="tagArray[]" value="31" onclick="ajaxReload_1880722(1880722);" />Charts</label>, <label for="introa_cbox_tag_96_1880722"><input type="checkbox" id="introa_cbox_tag_96_1880722" name="tagArray[]" value="96" onclick="ajaxReload_1880722(1880722);" />Chinese Tech</label>, <label for="introa_cbox_tag_27_1880722"><input type="checkbox" id="introa_cbox_tag_27_1880722" name="tagArray[]" value="27" onclick="ajaxReload_1880722(1880722);" />Chromebook</label>, <label for="introa_cbox_tag_104_1880722"><input type="checkbox" id="introa_cbox_tag_104_1880722" name="tagArray[]" value="104" onclick="ajaxReload_1880722(1880722);" />Coffee Lake</label>, <label for="introa_cbox_tag_106_1880722"><input type="checkbox" id="introa_cbox_tag_106_1880722" name="tagArray[]" value="106" onclick="ajaxReload_1880722(1880722);" />Console</label>, <label for="introa_cbox_tag_24_1880722"><input type="checkbox" id="introa_cbox_tag_24_1880722" name="tagArray[]" value="24" onclick="ajaxReload_1880722(1880722);" />Convertible / 2-in-1</label>, <label for="introa_cbox_tag_110_1880722"><input type="checkbox" id="introa_cbox_tag_110_1880722" name="tagArray[]" value="110" onclick="ajaxReload_1880722(1880722);" />Cryptocurrency</label>, <label for="introa_cbox_tag_86_1880722"><input type="checkbox" id="introa_cbox_tag_86_1880722" name="tagArray[]" value="86" onclick="ajaxReload_1880722(1880722);" />Cyberlaw</label>, <label for="introa_cbox_tag_26_1880722"><input type="checkbox" id="introa_cbox_tag_26_1880722" name="tagArray[]" value="26" onclick="ajaxReload_1880722(1880722);" />Deal</label>, <label for="introa_cbox_tag_20_1880722"><input type="checkbox" id="introa_cbox_tag_20_1880722" name="tagArray[]" value="20" onclick="ajaxReload_1880722(1880722);" />Desktop</label>, <label for="introa_cbox_tag_71_1880722"><input type="checkbox" id="introa_cbox_tag_71_1880722" name="tagArray[]" value="71" onclick="ajaxReload_1880722(1880722);" />Fail</label>, <label for="introa_cbox_tag_114_1880722"><input type="checkbox" id="introa_cbox_tag_114_1880722" name="tagArray[]" value="114" onclick="ajaxReload_1880722(1880722);" />Gadget</label>, <label for="introa_cbox_tag_62_1880722"><input type="checkbox" id="introa_cbox_tag_62_1880722" name="tagArray[]" value="62" onclick="ajaxReload_1880722(1880722);" />Galaxy Note</label>, <label for="introa_cbox_tag_63_1880722"><input type="checkbox" id="introa_cbox_tag_63_1880722" name="tagArray[]" value="63" onclick="ajaxReload_1880722(1880722);" />Galaxy S</label>, <label for="introa_cbox_tag_72_1880722"><input type="checkbox" id="introa_cbox_tag_72_1880722" name="tagArray[]" value="72" onclick="ajaxReload_1880722(1880722);" />Gamecheck</label>, <label for="introa_cbox_tag_2_1880722"><input type="checkbox" id="introa_cbox_tag_2_1880722" name="tagArray[]" value="2" onclick="ajaxReload_1880722(1880722);" />Gaming</label>, <label for="introa_cbox_tag_61_1880722"><input type="checkbox" id="introa_cbox_tag_61_1880722" name="tagArray[]" value="61" onclick="ajaxReload_1880722(1880722);" />Geforce</label>, <label for="introa_cbox_tag_64_1880722"><input type="checkbox" id="introa_cbox_tag_64_1880722" name="tagArray[]" value="64" onclick="ajaxReload_1880722(1880722);" />Google Nexus / Pixel</label>, <label for="introa_cbox_tag_76_1880722"><input type="checkbox" id="introa_cbox_tag_76_1880722" name="tagArray[]" value="76" onclick="ajaxReload_1880722(1880722);" />How To</label>, <label for="introa_cbox_tag_141_1880722"><input type="checkbox" id="introa_cbox_tag_141_1880722" name="tagArray[]" value="141" onclick="ajaxReload_1880722(1880722);" />Ice Lake</label>, <label for="introa_cbox_tag_108_1880722"><input type="checkbox" id="introa_cbox_tag_108_1880722" name="tagArray[]" value="108" onclick="ajaxReload_1880722(1880722);" />Internet of Things (IoT)</label>, <label for="introa_cbox_tag_112_1880722"><input type="checkbox" id="introa_cbox_tag_112_1880722" name="tagArray[]" value="112" onclick="ajaxReload_1880722(1880722);" />iOS</label>, <label for="introa_cbox_tag_66_1880722"><input type="checkbox" id="introa_cbox_tag_66_1880722" name="tagArray[]" value="66" onclick="ajaxReload_1880722(1880722);" />iPad Pro</label>, <label for="introa_cbox_tag_59_1880722"><input type="checkbox" id="introa_cbox_tag_59_1880722" name="tagArray[]" value="59" onclick="ajaxReload_1880722(1880722);" />iPhone</label>, <label for="introa_cbox_tag_74_1880722"><input type="checkbox" id="introa_cbox_tag_74_1880722" name="tagArray[]" value="74" onclick="ajaxReload_1880722(1880722);" />Kaby Lake</label>, <label for="introa_cbox_tag_146_1880722"><input type="checkbox" id="introa_cbox_tag_146_1880722" name="tagArray[]" value="146" onclick="ajaxReload_1880722(1880722);" />Lakefield</label>, <label for="introa_cbox_tag_16_1880722"><input type="checkbox" id="introa_cbox_tag_16_1880722" name="tagArray[]" value="16" onclick="jQuery('#introa_outer_cbox_tag_notebook_1880722').prop('checked', this.checked); ajaxReload_1880722(1880722);" />Laptop</label>, <label for="introa_cbox_tag_84_1880722"><input type="checkbox" id="introa_cbox_tag_84_1880722" name="tagArray[]" value="84" onclick="ajaxReload_1880722(1880722);" />Linux / Unix</label>, <label for="introa_cbox_tag_82_1880722"><input type="checkbox" id="introa_cbox_tag_82_1880722" name="tagArray[]" value="82" onclick="ajaxReload_1880722(1880722);" />MacBook</label>, <label for="introa_cbox_tag_92_1880722"><input type="checkbox" id="introa_cbox_tag_92_1880722" name="tagArray[]" value="92" onclick="ajaxReload_1880722(1880722);" />Monitor</label>, <label for="introa_cbox_tag_94_1880722"><input type="checkbox" id="introa_cbox_tag_94_1880722" name="tagArray[]" value="94" onclick="ajaxReload_1880722(1880722);" />MSI</label>, <label for="introa_cbox_tag_152_1880722"><input type="checkbox" id="introa_cbox_tag_152_1880722" name="tagArray[]" value="152" onclick="ajaxReload_1880722(1880722);" />OnePlus</label>, <label for="introa_cbox_tag_19_1880722"><input type="checkbox" id="introa_cbox_tag_19_1880722" name="tagArray[]" value="19" onclick="ajaxReload_1880722(1880722);" />Phablet</label>, <label for="introa_cbox_tag_151_1880722"><input type="checkbox" id="introa_cbox_tag_151_1880722" name="tagArray[]" value="151" onclick="ajaxReload_1880722(1880722);" />Review Snippet</label>, <label for="introa_cbox_tag_49_1880722"><input type="checkbox" id="introa_cbox_tag_49_1880722" name="tagArray[]" value="49" onclick="ajaxReload_1880722(1880722);" />Rumor</label>, <label for="introa_cbox_tag_90_1880722"><input type="checkbox" id="introa_cbox_tag_90_1880722" name="tagArray[]" value="90" onclick="ajaxReload_1880722(1880722);" />Ryzen (Zen)</label>, <label for="introa_cbox_tag_80_1880722"><input type="checkbox" id="introa_cbox_tag_80_1880722" name="tagArray[]" value="80" onclick="ajaxReload_1880722(1880722);" />Security</label>, <label for="introa_cbox_tag_100_1880722"><input type="checkbox" id="introa_cbox_tag_100_1880722" name="tagArray[]" value="100" onclick="ajaxReload_1880722(1880722);" />Smart Home</label>, <label for="introa_cbox_tag_10_1880722"><input type="checkbox" id="introa_cbox_tag_10_1880722" name="tagArray[]" value="10" onclick="jQuery('#introa_outer_cbox_tag_smartphone_1880722').prop('checked', this.checked); ajaxReload_1880722(1880722);" />Smartphone</label>, <label for="introa_cbox_tag_25_1880722"><input type="checkbox" id="introa_cbox_tag_25_1880722" name="tagArray[]" value="25" onclick="ajaxReload_1880722(1880722);" />Smartwatch</label>, <label for="introa_cbox_tag_77_1880722"><input type="checkbox" id="introa_cbox_tag_77_1880722" name="tagArray[]" value="77" onclick="ajaxReload_1880722(1880722);" />Software</label>, <label for="introa_cbox_tag_12_1880722"><input type="checkbox" id="introa_cbox_tag_12_1880722" name="tagArray[]" value="12" onclick="ajaxReload_1880722(1880722);" />Storage</label>, <label for="introa_cbox_tag_11_1880722"><input type="checkbox" id="introa_cbox_tag_11_1880722" name="tagArray[]" value="11" onclick="jQuery('#introa_outer_cbox_tag_tablet_1880722').prop('checked', this.checked); ajaxReload_1880722(1880722);" />Tablet</label>, <label for="introa_cbox_tag_153_1880722"><input type="checkbox" id="introa_cbox_tag_153_1880722" name="tagArray[]" value="153" onclick="ajaxReload_1880722(1880722);" />ThinkPad</label>, <label for="introa_cbox_tag_128_1880722"><input type="checkbox" id="introa_cbox_tag_128_1880722" name="tagArray[]" value="128" onclick="ajaxReload_1880722(1880722);" />Thunderbolt</label>, <label for="introa_cbox_tag_22_1880722"><input type="checkbox" id="introa_cbox_tag_22_1880722" name="tagArray[]" value="22" onclick="ajaxReload_1880722(1880722);" />Touchscreen</label>, <label for="introa_cbox_tag_1_1880722"><input type="checkbox" id="introa_cbox_tag_1_1880722" name="tagArray[]" value="1" onclick="ajaxReload_1880722(1880722);" />Ultrabook</label>, <label for="introa_cbox_tag_78_1880722"><input type="checkbox" id="introa_cbox_tag_78_1880722" name="tagArray[]" value="78" onclick="ajaxReload_1880722(1880722);" />Virtual Reality (VR) / Augmented Reality (AR)</label>, <label for="introa_cbox_tag_75_1880722"><input type="checkbox" id="introa_cbox_tag_75_1880722" name="tagArray[]" value="75" onclick="ajaxReload_1880722(1880722);" />Wearable</label>, <label for="introa_cbox_tag_118_1880722"><input type="checkbox" id="introa_cbox_tag_118_1880722" name="tagArray[]" value="118" onclick="ajaxReload_1880722(1880722);" />Whiskey Lake</label>, <label for="introa_cbox_tag_9_1880722"><input type="checkbox" id="introa_cbox_tag_9_1880722" name="tagArray[]" value="9" onclick="ajaxReload_1880722(1880722);" />Windows</label>, <label for="introa_cbox_tag_30_1880722"><input type="checkbox" id="introa_cbox_tag_30_1880722" name="tagArray[]" value="30" onclick="ajaxReload_1880722(1880722);" />Workstation</label>, <label for="introa_cbox_tag_68_1880722"><input type="checkbox" id="introa_cbox_tag_68_1880722" name="tagArray[]" value="68" onclick="ajaxReload_1880722(1880722);" />XPS</label></div><div id="introa_cbox_ticker_surround_1880722"><label for="introa_cbox_ticker_1880722"><input type="checkbox" id="introa_cbox_ticker_1880722" name="ticker" value="" onclick="jQuery('#introa_outer_cbox_ticker_1880722').prop('checked', this.checked); ajaxReload_1880722(1880722);" />Ticker</label></div>&nbsp;<input type="text" size="15" name="introa_search_title" id="introa_search_title_1880722" value="" /> <input type="submit" value="search" onclick="ajaxReload_1880722(1880722,0); return false;" /></form><div id="introa_content_1880722" class="introa_content"><script type="text/javascript">ajaxReload_1880722(1880722,0);</script></div></div></div>
</div>

<div><p class="bodytext">Although many <a href="https://www.opensignal.com/sites/opensignal-com/files/data/reports/global/data-2018-11/state_of_wifi_vs_mobile_opensignal_201811.pdf" target="_blank" class="external-link-new-window">4G networks around the world</a> are still far from being able to provide the maximum possible speeds that this standard can achieve, 5G seems to be off to a good start — at least for <a href="LG-V50-ThinQ.412817.0.html" target="_self" class="internal-link">LG V50 ThinQ</a> users on LG Uplus in South Korea's capital, Seoul.</p></div><div></div><div><p class="bodytext">The South Korean carrier has recently taken LG's latest offering for a spin in population-dense areas of Seoul such as Jongno and Magok. The benchmark used was the freely available — and quite popular — <a href="https://play.google.com/store/apps/details?id=com.benchbee.AST&amp;hl=en_US" target="_blank" class="external-link-new-window">BenchBee</a>, a mobile speed test that was designed to test the network traffic and quality of South Korean mobile connections. Since it only has a local server for testing, using this app while being located in other countries will not deliver accurate results.</p></div><div></div><div><p class="bodytext">The 1.1 Gbps download speed that LG Uplus managed to hit using the V50 ThinQ is quite impressive, although 5G networks <a href="https://5g.co.uk/guides/how-fast-is-5g/" target="_blank" class="external-link-new-window">can go much faster than that</a>. Back in 2014, Samsung managed to set a 5G speed record of 7.5 Gbps, which was simply destroyed one year later by researchers at the 5G Innovation Centre who managed to hit 1 Tbps. Obviously, these were tests conducted in a lab environment that used custom-build equipment over a distance of only 100 meters.&nbsp;</p></div><div></div><div><p class="bodytext">Considering all the above, how impressive do you consider the result achieved by LG Uplus in Seoul using the LG V50 ThinQ? Do you hope to get a reasonably-priced, reliable 1 Gbps mobile connection in your country in less than three years?</p></div></div><div id="c6068399" class="ttcl_0 csc-default">

<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-inline"><div id='snhb-sidebar_1-multi-0'></div>
<span class='bt-uid-tg' data-uid='5aec81131b-158' style='display: none !important'></span>
</div>
</div>

</div>
<div style="max-width:738px;">
<div style="position:relative;padding-bottom:56.25%;padding-top:25px;height:0">
<iframe style="position:absolute;top:0;left:0;width:100%;height:100%;" src="//www.youtube-nocookie.com/embed/C2X-Saudq_A" allowfullscreen></iframe>
</div>
</div><div id="c6068398" class="ttcl_0 csc-default"><div class="csc-header csc-header-n5"><h3>Source(s)</h3></div><div class="csc-textpic-text"><p class="bodytext"><a href="https://www.zdnet.com/article/lg-v50-thinq-5g-hits-1-1gbps-download-speed/" target="_blank" class="external-link-new-window">ZDNet</a></p></div></div><div id="c6068396" class="ttcl_3 csc-default">

<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-inline"><div id='snhb-sidebar_2-multi-0'></div>
<span class='bt-uid-tg' data-uid='5aec81205e-158' style='display: none !important'></span>
</div>
</div>

<div class="tx-nbc2fe-pi1">

<div class="tx-nbc2fe-relatedarticles">
<h3 style="margin-left:0">Related Articles</h3><div class="introa_whole">
<a class="related_item" href="https://www.notebookcheck.net/Samsung-Galaxy-S10-5G-hits-Verizon-in-black-and-silver.420743.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/7/0/csm_Samsung_Galaxy_S10_5G_now_available_on_Verizon_Wireless_f4c07585ab.jpg" data-src-retina="fileadmin/_processed_/7/0/csm_Samsung_Galaxy_S10_5G_now_available_on_Verizon_Wireless_6917e8a930.jpg" alt="Samsung Galaxy S10 5G (Source: Verizon Wireless)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/7/0/csm_Samsung_Galaxy_S10_5G_now_available_on_Verizon_Wireless_f4c07585ab.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="Samsung Galaxy S10 5G (Source: Verizon Wireless)" ></noscript></div>
<div class="related_title">Samsung Galaxy S10 5G hits Verizon in black and silver
<span class="related_date">05/16/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/5G-on-the-cheap-Xiaomi-to-launch-the-Mi-Mix-3-5G-on-May-2.419836.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/2/4/csm_Mi_MIX_3_5G_One_Pager__1_032210dbb2.jpg" data-src-retina="fileadmin/_processed_/2/4/csm_Mi_MIX_3_5G_One_Pager__1_dca922ffe0.jpg" alt="The Xiaomi Mi Mix 3 will first launch in Switzerland. (Image source: Xiaomi)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/2/4/csm_Mi_MIX_3_5G_One_Pager__1_032210dbb2.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="The Xiaomi Mi Mix 3 will first launch in Switzerland. (Image source: Xiaomi)" ></noscript></div>
<div class="related_title">5G on the cheap: Xiaomi to launch the Mi Mix 3 5G on May 2
<span class="related_date">04/30/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/Speed-glorious-speed-All-upcoming-Huawei-and-Honor-flagships-will-be-5G-capable.419835.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/a/a/csm_kirin_985_4695d9438f.jpg" data-src-retina="fileadmin/_processed_/a/a/csm_kirin_985_c9de573846.jpg" alt="The Kirin 985 could bring 5G to the masses. (Image source: FlashFly)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/a/a/csm_kirin_985_4695d9438f.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="The Kirin 985 could bring 5G to the masses. (Image source: FlashFly)" ></noscript></div>
<div class="related_title">Speed, glorious speed: All upcoming Huawei and Honor flagships will be 5G capable
<span class="related_date">04/30/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/Apple-and-Qualcomm-are-reportedly-bringing-5G-to-the-iPad-Pro-in-2021.419385.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/9/d/csm_ipad_pro_product_page_05_df7520d93d.jpg" data-src-retina="fileadmin/_processed_/9/d/csm_ipad_pro_product_page_05_27d0a94cde.jpg" alt="It is likely that Qualcomm will supply 5G modems for future versions of the iPad Pro too. (Image source: Apple)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/9/d/csm_ipad_pro_product_page_05_df7520d93d.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="It is likely that Qualcomm will supply 5G modems for future versions of the iPad Pro too. (Image source: Apple)" ></noscript></div>
<div class="related_title">Apple and Qualcomm are reportedly bringing 5G to the iPad Pro in 2021
<span class="related_date">04/26/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/Shenzhen-becomes-first-Chinese-city-to-get-5G.419297.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/7/c/csm_544146_5g_generic_art_5a01ccf08d.jpg" data-src-retina="fileadmin/_processed_/7/c/csm_544146_5g_generic_art_262c9cec33.jpg" alt="China is the 3rd country on Earth to get 5G. (Source: PCMag.com)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/7/c/csm_544146_5g_generic_art_5a01ccf08d.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="China is the 3rd country on Earth to get 5G. (Source: PCMag.com)" ></noscript></div>
<div class="related_title">Shenzhen becomes first Chinese city to get 5G
<span class="related_date">04/26/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/ZTE-Axon-10-Pro-5G-to-start-shipping-on-May-7.419260.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/8/6/csm_zte_axon_10_pro_5g1_83e4a1d022.jpg" data-src-retina="fileadmin/_processed_/8/6/csm_zte_axon_10_pro_5g1_bab6010d03.jpg" alt="The Axon 10 Pro is ZTE's first 5G smartphone. (Source: ZTE)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/8/6/csm_zte_axon_10_pro_5g1_83e4a1d022.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="The Axon 10 Pro is ZTE's first 5G smartphone. (Source: ZTE)" ></noscript></div>
<div class="related_title">ZTE Axon 10 Pro 5G to start shipping on May 7
<span class="related_date">04/25/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/Alleged-details-of-Qualcomm-Snapdragon-735-SoC-leaked-integrated-5G-modem-NPU-for-AI.418224.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/3/6/csm_SD_Q_20026f7ebb.jpg" data-src-retina="fileadmin/_processed_/3/6/csm_SD_Q_46cde81674.jpg" alt="Leaked details for a Qualcomm Snapdragon 735 reveal it to be a powerful processor. (Source: SlashGear)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/3/6/csm_SD_Q_20026f7ebb.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="Leaked details for a Qualcomm Snapdragon 735 reveal it to be a powerful processor. (Source: SlashGear)" ></noscript></div>
<div class="related_title">Alleged details of Qualcomm Snapdragon 735 SoC leaked: integrated 5G modem, NPU for AI
<span class="related_date">04/20/2019</span>
</div>
</a>
<a class="related_item" href="https://www.notebookcheck.net/Apple-and-Qualcomm-end-hostilities-with-5G-deal-force-Intel-to-exit-mobile-5G-modem-business.418115.0.html">
<div class="related_img"><img src="clear.gif" data-src="fileadmin/_processed_/9/e/csm_Apple_Qualcomm_1024x768_1024x768_734e3a0916.jpg" data-src-retina="fileadmin/_processed_/9/e/csm_Apple_Qualcomm_1024x768_1024x768_f5957ca78c.jpg" alt="Qualcomm will supply all the 5G modems for the upcoming iPhone devices. (Source: Hacked)" class="introa_img_med lazy" style="width:137px;height:110px;" /><noscript><img src="fileadmin/_processed_/9/e/csm_Apple_Qualcomm_1024x768_1024x768_734e3a0916.jpg" width="137" height="110"  class="tx-nbc2fe-relatedarticles-image"  alt="Qualcomm will supply all the 5G modems for the upcoming iPhone devices. (Source: Hacked)" ></noscript></div>
<div class="related_title">Apple and Qualcomm end hostilities with 5G deal, force Intel to exit mobile 5G modem business
<span class="related_date">04/17/2019</span>
</div>
</a></div>
</div>

</div>
</div><div id="c6068395" class="ttcl_0 csc-default csc-space-before-30">

<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-hide"><div class="nbc_rightbox"><p class="bodytext"><b>Top 10 Laptops</b><br /><a href="Notebookcheck-s-Top-10-Multimedia-Laptops.98608.0.html" target="_self" class="internal-link">Multimedia</a>, <a href="Notebookcheck-s-Top-10-Budget-Multimedia-Notebooks.281362.0.html" target="_self" class="internal-link">Budget Multimedia</a>, <a href="Notebookcheck-s-Top-10-Gaming-Laptops.98628.0.html" target="_self" class="internal-link">Gaming</a>, <a href="Notebookcheck-s-Top-10-Budget-Gaming-Laptops.262742.0.html" target="_self" class="internal-link">Budget Gaming</a>, <a href="Notebookcheck-s-Top-10-Slim-Light-Gaming-Laptops.126456.0.html" target="_self" class="internal-link">Lightweight Gaming</a>, <a href="Notebookcheck-s-Top-10-Premium-Office-Business-Laptops.98925.0.html" target="_self" class="internal-link">Business</a>, <a href="Notebookcheck-s-Top-10-Budget-Office-Business-Laptops.98853.0.html" target="_self" class="internal-link">Budget Office</a>, <a href="Notebookcheck-s-Top-10-Workstation-Laptops.65537.0.html" target="_self" class="internal-link">Workstation</a>, <a href="Notebookcheck-s-Top-10-Subnotebooks.98632.0.html" target="_self" class="internal-link">Subnotebooks</a>, <a href="Notebookcheck-s-Top-10-Ultrabooks.91067.0.html" target="_self" class="internal-link">Ultrabooks</a>, <a href="Notebookcheck-s-Top-10-Chromebooks.150594.0.html" target="_self" class="internal-link">Chromebooks</a> </p>
<p class="bodytext"><a href="Notebookcheck-s-Top-10-Laptops-under-300-Euros.130231.0.html" target="_self" class="internal-link">under 300 USD/Euros</a>, <a href="Notebookcheck-s-Top-10-Laptops-under-500-Euros.124349.0.html" target="_self" class="internal-link">under 500 USD/Euros</a>, <a href="Notebookcheck-s-Top-10-Laptops-under-1-000-Euros.139358.0.html" target="_self" class="internal-link">1.000 USD/Euros</a> </p>
<p class="bodytext"><a href="The-Best-Notebook-Displays-As-Reviewed-By-Notebookcheck.120541.0.html" target="_self" class="internal-link">Best Displays</a>, <a href="The-Best-Notebooks-for-Teenagers-and-University-Students.125653.0.html" target="_self" class="internal-link">for University Students</a><b></b><br /></p>
<p class="bodytext"><b>Top 10 Smartphones</b><br /><a href="Notebookcheck-s-Top-10-Smartphones.101858.0.html" target="_self" class="internal-link">Smartphones</a>, <a href="Notebookcheck-s-Top-10-Phablets-90cm2.161654.0.html" target="_self" class="internal-link">Phablets</a>, <a href="Notebookcheck-s-Top-10-Smartphones-5-inch.161694.0.html" target="_self" class="internal-link">≤5-inch</a>,&nbsp;<a href="Notebookcheck-s-Top-10-Camera-Smartphones.283106.0.html" target="_self" class="internal-link">Camera Smartphones</a><a href="Notebookcheck-s-Top-10-Smartphones-under-160-Euros.137498.0.html" target="_self" class="internal-link">Notebookcheck's Top 10 Smartphones under 160 Euros</a><br /></p></div></div>
</div>

<div class="tx-nbc2fe-pi1">
<div id="nbc_forum_comments"><a href="https://www.notebookchat.com/index.php/topic,97601.0.html?language=english-utf8">Read all 2 comments</a> / <a href="https://www.notebookchat.com/index.php?action=post;topic=97601.0;num_replies=3&language=english-utf8">answer</a><div style="float:right; color:#dfdfdf;"> static version <a onClick="ajaxLoad();">load dynamic</a></div><div id="loading_comments_message">Loading Comments <div class="spinner"><div class="rect1"></div> <div class="rect2"></div> <div class="rect3"></div> <div class="rect4"></div> <div class="rect5"></div></div></div></div>
<script type="text/javascript">

					var nbc2f_isLoaded=false;

					jQuery.fn.isOnScreen = function(){

						var win = jQuery(window);

						var viewport = {
							top : win.scrollTop(),
							left : win.scrollLeft()
						};
						viewport.right = viewport.left + win.width();
						viewport.bottom = viewport.top + win.height();

						var bounds = this.offset();
						bounds.right = bounds.left + this.outerWidth();
						bounds.bottom = bounds.top + this.outerHeight();

						return (!(viewport.right < bounds.left || viewport.left > bounds.right || viewport.bottom < bounds.top || viewport.top > bounds.bottom));

					};

					jQuery(window).scroll(function () {
						if (nbc2f_isLoaded==false && jQuery("#nbc_forum_comments").isOnScreen()==true) {
							ajaxLoad();
						}
					});

					function ajaxLoad() {
						nbc2f_isLoaded=true;
						//jQuery("#nbc_forum_comments").append("<p>Comments loading ...</p>");

						var paraArray = {"topicID":"97601","id":421159,"ajax":1,"language":2};

						jQuery.ajax({
							url: "https://www.notebookchat.com/forum_comments.php",
							type: "GET",
							data: paraArray
							})
							.done(function(data) {
								jQuery("#nbc_forum_comments").html(data);
							})
							.fail(function(data) {
								jQuery("#nbc_forum_comments").html("loading of comments failed :(");
							});


					}
				</script><a href="https://www.notebookchat.com/index.php?action=post;topic=97601.0;num_replies=3&language=english-utf8" class="forum_comment_button"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="18" viewBox="0 0 14 18"><path d="M 12.652542,2 2.7711864,2 C 1.8728814,2 1.4237288,2.5 1.4237288,3.5 l 0,6 c 0,1 0.4491526,1.5 1.3474576,1.5 l 3.1440678,0 0,3 4.2220338,-3 2.515254,0 C 13.550847,11 14,10.5 14,9.5 l 0,-6 C 14,2.5 13.550847,2 12.652542,2 Z m -0.449152,7 -2.6949154,0 -2.6949153,2 0,-2 -3.5932203,0 0,-5 8.983051,0 z" style="fill:#ffffff;" /></svg> Comment on this article</a>
</div>
</div><div id="c6068394" class="ttcl_5 csc-frame csc-frame-rulerBefore">

<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-inline"><div id='snhb-sidebar_3-multi-0'></div>
<span class='bt-uid-tg' data-uid='5aec813749-158' style='display: none !important'></span></div>
</div>



<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-inline"><div id='div-gpt-ad-1414573626553-5' style='margin-left:-10px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-5'); });
</script>
</div>
</div>
</div>


<div class="tx-nbc2fe-incontent-column">
<div class="nbc-right-float nbc-right-float-inline"><script><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script src="//tags.expo9.exponential.com/tags/NotebookChecknet/Snackbar/tags.js"></script></div>
</div>

<div class="prev_next_news"><div class="news-prev-news"> <a href="https://www.notebookcheck.net/Colorful-s-iGame-G-One-AIO-packs-GeForce-RTX-2080-and-Intel-Core-i9-8950HK-power-but-at-a-premium-price.421163.0.html" class=news-link-class><svg height="14" width="10"><polygon points="0,6 10,10 10,2" style="fill:#afafaf;stroke:#666;stroke-width:1" /></svg> Colorful's iGame G-One AIO packs Ge...</a></div><div class="news-next-news"><a href="https://www.notebookcheck.net/Huawei-locked-out-by-US-tech-giants-including-Google-Intel-and-Qualcomm-leaving-it-dead-in-the-water.421152.0.html" class=news-link-class>Huawei locked out by US tech giants... <svg height="14" width="10"><polygon points="10,6 0,10 0,2" style="fill:#afafaf;stroke:#666;stroke-width:1" /></svg></a></div></div></div></div>
</div>
<div id="nbc_belowcontent"><div class="tx-nbc2fe-pi1">
<div class="socialarea"><div class="socialarea_introtext">Please share our article, every link counts!</div><a class="socialarea_facebook" href="http://facebook.com/share.php?u=http%3A%2F%2Fwww.notebookcheck.net%2FLG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html&amp;t=LG+V50+ThinQ+5G+hits+a+download+speed+of+1.1+Gbps+in+Seoul" target="_BLANK" title="Click to share this post on Facebook"><svg class="share_logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 266.893 266.895" enable-background="new 0 0 266.893 266.895" xml:space="preserve">
<path id="f" fill="#FFFFFF" d="M182.409,262.307v-99.803h33.499l5.016-38.895h-38.515V98.777c0-11.261,3.127-18.935,19.275-18.935  l20.596-0.009V45.045c-3.562-0.474-15.788-1.533-30.012-1.533c-29.695,0-50.025,18.126-50.025,51.413v28.684h-33.585v38.895h33.585  v99.803H182.409z" />
</svg></a> <a class="socialarea_twitter" href="https://twitter.com/intent/tweet?text=LG+V50+ThinQ+5G+hits+a+download+speed+of+1.1+Gbps+in+Seoul&amp;url=http%3A%2F%2Fwww.notebookcheck.net%2FLG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" target="_BLANK" title="Click to share this post on Twitter"><svg class="share_logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" enable-background="new 0 0 56.693 56.693" height="24px" version="1.1" viewBox="0 0 56.693 56.693" width="24px" xml:space="preserve"><path fill="white" d="M52.837,15.065c-1.811,0.805-3.76,1.348-5.805,1.591c2.088-1.25,3.689-3.23,4.444-5.592c-1.953,1.159-4.115,2-6.418,2.454  c-1.843-1.964-4.47-3.192-7.377-3.192c-5.581,0-10.106,4.525-10.106,10.107c0,0.791,0.089,1.562,0.262,2.303  c-8.4-0.422-15.848-4.445-20.833-10.56c-0.87,1.492-1.368,3.228-1.368,5.082c0,3.506,1.784,6.6,4.496,8.412  c-1.656-0.053-3.215-0.508-4.578-1.265c-0.001,0.042-0.001,0.085-0.001,0.128c0,4.896,3.484,8.98,8.108,9.91  c-0.848,0.23-1.741,0.354-2.663,0.354c-0.652,0-1.285-0.063-1.902-0.182c1.287,4.015,5.019,6.938,9.441,7.019  c-3.459,2.711-7.816,4.327-12.552,4.327c-0.815,0-1.62-0.048-2.411-0.142c4.474,2.869,9.786,4.541,15.493,4.541  c18.591,0,28.756-15.4,28.756-28.756c0-0.438-0.009-0.875-0.028-1.309C49.769,18.873,51.483,17.092,52.837,15.065z" /></svg></a> <a class="socialarea_reddit" href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.notebookcheck.net%2FLG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html&title=LG+V50+ThinQ+5G+hits+a+download+speed+of+1.1+Gbps+in+Seoul" target="_BLANK" title="Click to share this post on Reddit"><svg class="share_logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><g><circle fill="#FF4500" cx="10" cy="10" r="10"></circle><path fill="#FFF" d="M16.67,10A1.46,1.46,0,0,0,14.2,9a7.12,7.12,0,0,0-3.85-1.23L11,4.65,13.14,5.1a1,1,0,1,0,.13-0.61L10.82,4a0.31,0.31,0,0,0-.37.24L9.71,7.71a7.14,7.14,0,0,0-3.9,1.23A1.46,1.46,0,1,0,4.2,11.33a2.87,2.87,0,0,0,0,.44c0,2.24,2.61,4.06,5.83,4.06s5.83-1.82,5.83-4.06a2.87,2.87,0,0,0,0-.44A1.46,1.46,0,0,0,16.67,10Zm-10,1a1,1,0,1,1,1,1A1,1,0,0,1,6.67,11Zm5.81,2.75a3.84,3.84,0,0,1-2.47.77,3.84,3.84,0,0,1-2.47-.77,0.27,0.27,0,0,1,.38-0.38A3.27,3.27,0,0,0,10,14a3.28,3.28,0,0,0,2.09-.61A0.27,0.27,0,1,1,12.48,13.79Zm-0.18-1.71a1,1,0,1,1,1-1A1,1,0,0,1,12.29,12.08Z"></path></g></svg></a> <a class="socialarea_pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fwww.notebookcheck.net%2FLG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" target="_BLANK" title="Read later with Pocket"><svg class="share_logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path style=" " d="M 7 5 C 5.355469 5 4 6.355469 4 8 L 4 15 C 4 21.617188 9.382813 27 16 27 C 22.617188 27 28 21.617188 28 15 L 28 8 C 28 6.355469 26.644531 5 25 5 Z M 7 7 L 25 7 C 25.566406 7 26 7.433594 26 8 L 26 15 C 26 20.535156 21.535156 25 16 25 C 10.464844 25 6 20.535156 6 15 L 6 8 C 6 7.433594 6.433594 7 7 7 Z M 10.65625 11.40625 C 10.273438 11.40625 9.886719 11.582031 9.59375 11.875 C 9.007813 12.460938 9.007813 13.382813 9.59375 13.96875 L 15 19.375 C 15.28125 19.65625 15.664063 19.8125 16.0625 19.8125 C 16.460938 19.8125 16.84375 19.65625 17.125 19.375 L 22.40625 14.125 C 22.992188 13.539063 22.992188 12.585938 22.40625 12 C 21.820313 11.414063 20.867188 11.414063 20.28125 12 L 16.0625 16.21875 L 11.71875 11.875 C 11.425781 11.582031 11.039063 11.40625 10.65625 11.40625 Z "></path></svg></a> <a class="socialarea_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=LG+V50+ThinQ+5G+hits+a+download+speed+of+1.1+Gbps+in+Seoul&url=http%3A%2F%2Fwww.notebookcheck.net%2FLG-V50-ThinQ-5G-hits-a-download-speed-of-1-1-Gbps-in-Seoul.421159.0.html" target="_BLANK" title="Share on Flipboard"><svg class="logo" width="40" height="40" viewBox="0 0 100 100"><g id="Page-1" stroke="none" fill="none"><g id="Flipboard_01_Lockup" fill="#F52828"><path d="M0,0 L0,100 L100,100 L100,0 L0,0 Z M80,40 L60,40 L60,60 L40,60 L40,80 L20,80 L20,20 L80,20 L80,40 Z" id="Shape"></path></g></g></svg></a> <a class="socialarea_pocket" href="/cdn-cgi/l/email-protection#186c7d6b6c586c7d6b6c367b7775276b6d7a727d7b6c25545f3d2a284e2d283d2a284c707176493d2a282d5f3d2a2870716c6b3d2a28793d2a287c776f767477797c3d2a286b687d7d7c3d2a28777e3d2a282936293d2a285f7a686b3d2a2871763d2a284b7d776d743e7a777c612556776c7d7a7777737b707d7b732238545f3d2a284e2d283d2a284c707176493d2a282d5f3d2a2870716c6b3d2a28793d2a287c776f767477797c3d2a286b687d7d7c3d2a28777e3d2a282936293d2a285f7a686b3d2a2871763d2a284b7d776d743d2859706c6c683d2b593d2a5e3d2a5e6f6f6f3676776c7d7a7777737b707d7b7336767d6c3d2a5e545f354e2d28354c70717649352d5f3570716c6b3579357c776f767477797c356b687d7d7c35777e35293529355f7a686b357176354b7d776d74362c2a29292d21362836706c7574" target="_BLANK" title="Email current page"><svg class="socialarea_mail" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin" viewBox="0 0 32.03 20"><path fill="#999" d="M0,0V20H32V0ZM16,14.46,0,3.59V1L16,11.77,32,1l0,2.59" transform="translate(0.03)"></path></svg></a></div>
</div>
<div style="padding: 3px; color: rgb(100, 100, 100);">> <a href="Notebook-Laptop-Reviews-and-News.48.0.html">Notebook / Laptop Reviews and News</a> > <a href="News.152.0.html">News</a> > <a href="News-Archive.45592.0.html">News Archive</a> > <a href="Newsarchive-2019-05.419850.0.html">Newsarchive 2019 05</a> > LG V50 ThinQ 5G hits a download speed of 1.1 Gbps in Seoul <br /></div><div style="padding: 3px; color: rgb(100, 100, 100);">Codrut Nistor,&nbsp;2019-05-20&nbsp;(Update:&nbsp;2019-05-20)</div><div itemscope itemtype="http://schema.org/Person" id="author" class="nbc_rightbox" style="font-size:1.2em;text-align:left;margin:1em 0;overflow:hidden"><div><a href="Editors.212978.0.html?&tx_nbc2journalist_pi1%5Bmode%5D=show&tx_nbc2journalist_pi1%5Buid%5D=168"><img src="fileadmin/_processed_/f/b/csm_codrut_ffe2eb6c69.jpg" width="120" height="120" itemprop="image" style="border-radius:50%;margin-right:1em;float:left" alt="Codrut Nistor" title="Codrut Nistor"></a></div>
<div style="margin-bottom:0.5em">
<a href="Editors.212978.0.html?&tx_nbc2journalist_pi1%5Bmode%5D=show&tx_nbc2journalist_pi1%5Buid%5D=168" style="font-weight:bold">Codrut Nistor</a> - News Editor </div><div style="color:#333">Although I have been writing about new software and hardware for almost a decade, I consider myself to be old school. I always enjoy listening to music on CD or tape instead of digital files and I will not even get into the touchscreen vs physical keys debate. However, I also enjoy new technology, as I now have the chance to take a look at the future every day. I joined the Notebookcheck crew back in 2013 and I have no plans to leave the ship anytime soon.</div>
</div><div id='snhb-bottom-multi-0'></div>
<span class='bt-uid-tg' data-uid='5aec822ac9-158' style='display: none !important'></span>
<div id='div-gpt-ad-1414573626553-3' style='text-align:center;margin:5px 0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-3'); });
</script>
</div> </div>
</div>
<br style="clear: both" />
<span>&nbsp;</span>
</div>
<div id="nbc_bottombar"><div id="footer"><a href="http://www.notebookcheck.com/">Deutsch</a> |
<a href="http://www.notebookcheck.net/">English</a> |
<a href="http://www.notebookcheck.org/">Español</a> |
<a href="http://www.notebookcheck.biz/">Français</a> |
<a href="http://www.notebookcheck.it/">Italiano</a> |
<a href="http://www.notebookcheck.nl/">Nederlands</a> |
<a href="http://www.notebookcheck.pl/">Polski</a> |
<a href="http://www.notebookcheck.info/">Português</a> |
<a href="http://www.notebookcheck-ru.com/">Русский</a> |
<a href="http://www.notebookcheck-tr.com/">Türkçe</a> |
<a href="http://www.notebookcheck.se/">Svenska</a><span style="font-size:0.7em;color:#bbb"> |&nbsp;09:04 21.05</span><div id='div-gpt-ad-1414573626553-13' style='text-align:center;margin-top:10px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414573626553-13'); });
</script>
</div> <script src="/ads.js"></script>
<script>
if (!document.getElementById('AAdsspaCe')) {
 var el = document.getElementById('nbc_contentcontainer');
 elChild = document.createElement('div');
 elChild.style.cssText = "color:red;border: 5px solid red;padding:1em;font-weight:bold"; 
 elChild.innerHTML = 'Independent journalism is made possible by advertising. We show the least amount of ads whenever possible but we intentionally show more ads when an ad-blocker is used. Please, switch off ad blockers and support us!';
 el.insertBefore(elChild, el.firstChild);
  
 var ab_client = new XMLHttpRequest();
 ab_client.open('GET', '/fileadmin/Sonstiges/amazon_ab_us.html');
 ab_client.onreadystatechange = function() {
  if (this.readyState == 4 && this.status == 200) {
    elChild2 = document.createElement('div');
    elChild2.style.cssText = "overflow: hidden;";
    elChild2.innerHTML = ab_client.responseText;
    el.insertBefore(elChild2, el.firstChild);
  
    elChild3 = document.createElement('div');
    elChild3.style.cssText = "overflow: hidden;";
    elChild3.innerHTML = ab_client.responseText;
    var el2 = document.getElementById('nbc_bottombar');
    el2.insertBefore(elChild3, el2.firstChild);
  }
 }
 ab_client.send();
}
</script></div></div>
</div>
</body>
</html>
